[URGENT] Massive lag since new update

Problems with Shores of Hazeron

[URGENT] Massive lag since new update

Postby Slaxx » Tue Jan 02, 2018 5:33 am

my laptop runs the game only at 2fps or something. it started after the latest patches. PLEASE FIX IT! it worked before.
Slaxx
 
Posts: 171
Joined: Fri Sep 07, 2012 5:12 pm

Re: [URGENT] Massive lag since new update

Postby Deantwo » Tue Jan 02, 2018 5:48 am

There has been something causing major lag/slowdown on some servers lately.
Is it better if you go to another solar system? What about Primeval World?
AnrDaemon is the solution to the [s]Fermi Paradox[/s] Hazeron suggestion flood problem, the great suggestion filter.
User avatar
Deantwo
 
Posts: 5162
Joined: Fri Jan 25, 2013 4:38 am
Location: Rævehale

Re: [URGENT] Massive lag since new update

Postby Slaxx » Tue Jan 02, 2018 6:13 am

primeval world is laggy too.
Slaxx
 
Posts: 171
Joined: Fri Sep 07, 2012 5:12 pm

Re: [URGENT] Massive lag since new update

Postby Greydog » Tue Jan 02, 2018 6:16 am

I'm not sure what the "atom managers" are but the number of those being up (according to the status page) has fluctuated the last few days.

Right now it says we're down to 148 (out of 155 I think)
I plan on living forever ..so far so good!

Shores of Hazeron Repository
User avatar
Greydog
 
Posts: 592
Joined: Sun Dec 16, 2012 6:44 am

Re: [URGENT] Massive lag since new update

Postby Deantwo » Sun Jan 07, 2018 11:41 am

Does you computer have more than one GPU?
If so, which is it using?

Try reducing the number of light sources and other graphic settings.
AnrDaemon is the solution to the [s]Fermi Paradox[/s] Hazeron suggestion flood problem, the great suggestion filter.
User avatar
Deantwo
 
Posts: 5162
Joined: Fri Jan 25, 2013 4:38 am
Location: Rævehale

Re: [URGENT] Massive lag since new update

Postby Slaxx » Mon Jan 08, 2018 1:19 am

it worked fine before, dean
and no, its using a amd radeon m330
Slaxx
 
Posts: 171
Joined: Fri Sep 07, 2012 5:12 pm

Re: [URGENT] Massive lag since new update

Postby Deantwo » Mon Jan 08, 2018 1:53 am

Slaxx wrote:it worked fine before, dean

That is not really useful. Unless you can tell exactly when it last worked.
Nothing in the 2017-12-30 Map would suggest anything that could cause the massive client-side lag you describe.

Slaxx wrote:and no, its using a amd radeon m330

Doesn't answer my question. But since you said it is a laptop, I assume it has an integrated GPU as well.
Make sure that Hazeron is set to use your real GPU and not the integrated GPU. It is a known issue that windows/drivers will random start treating Hazeron as a "low graphics" program.

Minty had this issue for the last few weeks, it totally prevented her from playing.
AnrDaemon is the solution to the [s]Fermi Paradox[/s] Hazeron suggestion flood problem, the great suggestion filter.
User avatar
Deantwo
 
Posts: 5162
Joined: Fri Jan 25, 2013 4:38 am
Location: Rævehale

Re: [URGENT] Massive lag since new update

Postby Deantwo » Mon Jan 08, 2018 3:45 am

Deantwo wrote:
Slaxx wrote:and no, its using a amd radeon m330

Doesn't answer my question. But since you said it is a laptop, I assume it has an integrated GPU as well.
Make sure that Hazeron is set to use your real GPU and not the integrated GPU. It is a known issue that windows/drivers will random start treating Hazeron as a "low graphics" program.

Minty had this issue for the last few weeks, it totally prevented her from playing.

Talked with Slaxx on Discord, this was indeed the issue.
He fixed it after I linked him this: https://support.serato.com/hc/en-us/articles/202305784-Changing-graphics-card-settings-to-use-your-dedicated-GPU-on-a-Windows-computer-

I might write a wiki page about this. (Edit: Made a quick page here: hazeron.com/wiki/Graphics_Issues)

Haxus, is there nothing you can do to make Hazeron register as a graphics intensive program?
AnrDaemon is the solution to the [s]Fermi Paradox[/s] Hazeron suggestion flood problem, the great suggestion filter.
User avatar
Deantwo
 
Posts: 5162
Joined: Fri Jan 25, 2013 4:38 am
Location: Rævehale


Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 3 guests